Holograms - Easily create floating texts!


#122

I test on 30/10/2559 22:32 PM.
error in sponge latest version of forge api6.0-1856

Full error code latest : http://pastebin.com/mtGZPc4C

Picture : (Flie name: holograms-v1.1.3)



#123

This is a known bug: https://forums.spongepowered.org/t/holograms-easily-create-floating-texts/12861/113?u=randombyte
The developer of Configurate hasn't answered yet. If you can, use an older build of Sponge.


#124

I have tried using your plugin on Pixelmon 5.0.0 Beta 10 on spongeforge and It gives me an error when I try and create a hologram.


#125

As you could think yourself, you of course have to write here what the error says. Also what is the file name of my plugin in your mods folder and what is your sponge build version?


#126

Your plugins can use in spongeforge-1.10.2-api5-1727 and below only.


#127

Which version of my plugin do you use? You should use v1.1.3.


#128

Errors with 1.10.2 Pixelmon 5.0.0 BETA 12 When trying to create a hologram.

Would it be possible to update your plugin to 1.10?

Sponge Version: spongeforge-1.10.2-2107-6.0.0-BETA-1844.jar


#129

This is a known bug: https://forums.spongepowered.org/t/holograms-easily-create-floating-texts/12861/113?u=randombyte


#130

My holograms.conf is empty for some reason
spongeforge-1.10.2-2123-5.1.0-BETA-1925


#131

This is a known bug: https://forums.spongepowered.org/t/holograms-easily-create-floating-texts/12861/113?u=randombyte
There should be an error in the server log.


#132

Is there a timeline for the fix regarding Configurate? Due to GriefPrevention being dependent on a newer version of Sponge, going back to an old build is unfortunately not an option. Running v1.1.3 for API v5 and spongeforge 2171


#133

I'll change the config format so that Configurate can handle this.


#134

Has this issue been resolved yet?


#135

No, sorry.
I'm busy with some paid projects. Of course those projects take priority.


#136

Also awaiting a fix.


#137

v2.0 released!

The changelog can be found on the above linked page.

Please delete your old holograms and its config to use v2 of this plugin!


Fixes that big config issue.
@IamLucario @11115 @IBG_Nova @DiamondArrow @Smackzter @EnderZ


#138

There is no more reload command?


#139

There is the general /sponge plugins reload command which does the same thing. Read the first post :wink:


#140

Ohhh right, apologies. I read the post at the start, but I didn't know you rewrote it, thanks a ton. :smiley:


#141

So we need to delete every hologram we've made?