Plugins aren't detected


I am hosting a server on sponge 1.12 on OMG serv.
I was on spigot but I turned on Sponge, plugins was working but in sponge…

When I write /sponge plugins, I see only one plugin, “change skin” and the others are not.


And sorry for my english ^^’


Hi and welcome to sponge !

Did you keep your spigots plugins ? They are not compatible with sponge API you know.


Thanks for this answer
How can I know wich plugins are compatible ?
Do you know good plugins for RP to replace mine ?
There is a plugin for permission or jobs ?



Well, I don’t know about your current plugins but you can have a look here :

As a permission plugin, I strongly advice to use LuckPerms.

(Et si tu n’y arrives pas en anglais, y’a des français qui se baladent sur le forum :wink: )


Hoo je t’aime x)
Merci beaucoup ^^

J’ai bien fait de mettre l’image du dieu vivant x)

Si j’ai une petite question par rapport aux plugins je pourrai te contacter ?
Via Skype, discord ? ^^