PSA: Minecraft 1.10.2 and 1.11.2


#22

Part of the problem with never changing the API of Sponge is that we can’t add new features without breaking the API (which is the problem with Bukkit at the moment, it’s implementation is broken beyond belief). Some plugins will work between API versions because they use an API that hasn’t had any changes in the last few versions, but other APIs have changed since.