Server crash at the start


Hello, my server crash at the start
Sponge version: spongeforge-1.10.2-2477-5.2.0-BETA-2731
Forge version: forge-1.10.2-


A strange thing, but it is not detecting your Forge version properly. Considering you are running latest SF, I would recommend reporting this directly to Github so it can be fixed.


Sorry, it’s fixed, it’s was a problem with a mod


@Rasgnarok thats normal, it will always say that for mixin errors…

thats why it says “POSSIBLE CAUSES”, not this is the cause


Actually, it guessed right. The correct problem is just a different one on the list.

An incompatible Forge “core mod” is present. Try removing other mods to see of the problem goes away.