SpongeForge/Bootrap error on Sprout Serveur


#1

I am currently running

SpongeForge version: spongeforge-1.10.2-2477-5.2.0-BETA-2790

Java version: forge-1.10.2-12.18.3.2477-universal

Operating System: Win10/Linux

Plugins/Mods: Sprout Modpack

Issue Description
Hello ^^ i tried to make a Sprout serveur for my Twitch Channel and host it, but i would like add some Plugins, and for this i actually need tu use SpongeBootstrap for start Sponge a first position of loading mods, and when i tried to start my serveur with this one, i got a error that said to me about one mods start before Sponge, and i have no issu of which on is it :confused: and how to fix this

Full Logs
https://pastebin.com/gwaQE3gq

Ps: Im french so srry if a make syntax error ^^


#2

I found the error, the one who start before sponge was SproutPatch, i talk with the mod creator and he send me to the new mod version who is supose fix the bug, but donsen’t work :confused: