Is there sponge for forge version 1.12.2-14.23.3.2673?


#1

I recently had to update my forge and my server to include thaumcraft and found out that sponge isn’t compatible with the version of forge. Is there a version for sponge that works for 1.12.2-14.23.3.2673? (This the error log I got when trying to run sponge with the newer version of forge)


#2

Not yet. We haven’t updated due to the latest Forge recommended build being 2655. Builds after 2655 have some mod loading changes that render our mixing incompatible. While I’d love to say that this would work normally in any other circumstance, we cannot update to the newer version of Forge until a new release build is pushed out.


#3

alright I’ll prolly just cut out thaumcraft. thanks for the reply!